Cannot get upgrade past the System Requirements check - license check

Mar 19, 2016
Leah Moser Wansley wrote
License checking authority is NOT accesible Please check it you are able to connect <a href="https://members.postaffiliatepro.com">https://members.postaffiliatepro.com</a> from this server.<br /> <br /> I keep getting this error. I have enabled cURL. I know I need to somehow connect our server to members.postaffiliatepro.com, but I don't know how to do that. And GoDaddy had no ideas either. Can anyone please assist?
Reply
3 Answers
Mar 20, 2016
Anton Kralovic agent wrote
Hello Leah,<br /> <br /> The enabling of cURL function does not mean, that you are also able to connect to our license check server. It must be also correctly configured I believe and that is what should be your hosting be doing exactly, because we are unable to set it for you from our side. <br /> <br /> I also left you a personal message on your email, thank you for understanding.
Nov 29, 2016
Qudrat Eshmetov wrote
give me a link to systrem requirements for PAN
Nov 29, 2016
Matus agent wrote
PAP and PAN has same server requirements: <br /> <a href="https://support.qualityunit.com/632513-Requirements">https://support.qualityunit.com/632513-Requirements</a>